Prerequisites for Installing NSX-T for Enterprise PKS

Page last updated:

Warning: VMware Enterprise PKS v1.6 is no longer supported because it has reached the End of General Support (EOGS) phase as defined by the Support Lifecycle Policy. To stay up to date with the latest software and security updates, upgrade to a supported version.

This topic provides the prerequisites for installing NSX-T Data Center for use with VMware Enterprise PKS on vSphere.

Prerequisites for Installing NSX-T for Enterprise PKS

Before you install NSX-T for Enterprise PKS, complete the following prerequisites:

  1. Read the Enterprise PKS Release Notes for the supported versions of NSX-T Data Center.

  2. Read the NSX-T Data Center Release Notes for the NSX-T version you are installing.

  3. Review the NSX-T installation documentation for the version of NSX-T you are installing.

  4. Read the topics in Preparing to Install Enterprise PKS on vSphere with NSX-T Data Center in the Enterprise PKS documentation.

Next Step

Install the NSX Manager Unified Appliance for Enterprise PKS using the OVA template file.

NSX-T Installation Instructions Home

Installing and Configuring NSX-T for Enterprise PKS.


Please send any feedback you have to pks-feedback@pivotal.io.