Installing Enterprise PKS

Page last updated:

Warning: Pivotal Container Service (PKS) v1.4 is no longer supported because it has reached the End of General Support (EOGS) phase as defined by the Support Lifecycle Policy.
To stay up to date with the latest software and security updates, upgrade to a supported version.

See the following sections for Enterprise Pivotal Container Service (Enterprise PKS) installation instructions:


Please send any feedback you have to pks-feedback@pivotal.io.