Preparing for Installation

Warning: Pivotal Cloud Cache v1.7 is no longer supported because it has reached the End of General Support (EOGS) phase as defined by the Support Lifecycle Policy. To stay up to date with the latest software and security updates, upgrade to a supported version.

Work through these items prior to PCC tile installation.

  • The Networking for On-Demand Services section describes networking requirements for PCC.

  • PCC requires TLS encryption for using gfsh and Pulse. Follow the instructions in Preparing for TLS to set up TLS encryption.

  • For systems that implement an authentication and enterprise SSO system such as LDAP, follow the instructions within Create a UAA Client. There are also additional configuration steps to set up the SSO system, as given within Configuring UAA Roles.